Posting pics via tapatalk

Rating - 100%
62   0   0
Can we not upload photos via tapatalk anymore? I deleted one from my f/s thread and replaced it, but the replacement is not showing.

Steve or any moderator if you read this, it's the sixth photo below the description of ball end grips that's not displaying (for me anyway). Red ball ends.

Ugh, always having issues with pics. I know, "operator error" most likely.



Sent from my iPhone using Tapatalk
 
Apr 14, 2015
2,616
4,795
49
Rating - 100%
8   0   0
I haven't had any problems, maybe your pro member ship has run out & needs to be renewed . But I have noticed I have not been getting some notifications


Sent from my iPhone using Tapatalk
 
Apr 18, 2015
6,949
10,409
central ohio
Rating - 100%
40   0   0
It shouldn't be a membership issue, everyone can post pics to the site now.
Aside from that I don't know, I posted pic with tapatalk last night.
 

Rat Rod

Owner & Founder
Head Honcho
Moderator
Dec 31, 1969
18,488
7,245
Texas
www.ratrodbikes.com
Rating - 100%
23   0   0
Nothing has changed that would cause Tapatalk to not load photos.

I have zero control over what that app does and how it handles photos.

You might try posting the problematic photo directly in a web browser to see if the same thing happens.
 
Rating - 100%
62   0   0
Image1459295156.965418.jpg


Test.


Sent from my iPhone using Tapatalk
 
Rating - 100%
62   0   0
Ok I tried something else. Tapatalk changed and didn't tell me haha


Sent from my iPhone using Tapatalk
 
The Bike Wall BOXKARS