Formatting a post with pictures

furyus

Pro Member
Jan 31, 2011
555
1,252
Leesburg, VA
Rating - 100%
2   0   0
Have not had this issue before, but I also haven’t posted in awhile. Every time I add an image to a post, it defaults to the top of the post regardless of where I place the cursor. Every image I try to add to the post defaults back to the top of the post, even if I’m two or three paragraphs deep. I’m using an up-to-date version of Safari but experience the same issue with Firefox as well. I like to set up my pics with an explanation of sorts (since it helps with my out of focus, poorly lit images) and this problem is very frustrating. My only resort may be one pic per post, but that’s a bit of a drag.

Surely appreciate any ideas regarding a solution.

furyus
 

furyus

Pro Member
Jan 31, 2011
555
1,252
Leesburg, VA
Rating - 100%
2   0   0
00681277-5CF9-4291-82B9-D6D74D6920E8.jpeg
94BFB1EA-38D6-4B64-8C08-8EA01305379D.jpeg
Yes, I have been using “upload a file.” Just added the image of my old green Typhoon above, except the cursor was two lines below here.

So here I am, two lines below the end of the above sentences. I’ll try and insert a pic two lines below here.

It’s a pic of my blue Sting-Ray frame and fork, and to the very top of the post it went. Bummer.

furyus
 

furyus

Pro Member
Jan 31, 2011
555
1,252
Leesburg, VA
Rating - 100%
2   0   0
68D34625-F75F-4C58-AC58-9EDE19465DB0.jpeg
I’ll try with Firefox. Pic will go two lines below here, using “upload a file.”

You can see how well that worked out.

furyus
 

RustyGold

Pro Member
Jul 2, 2015
3,310
3,571
51
Mid-Willamette Valley, Oregon
Rating - 100%
20   0   0
Maybe try to edit your post (I just did mine to move the pic down further)...

Edit...more options...remove current images by placing cursor and backspacing...put cursor where you want the pic...go to the pic you want and click full image...see if it appears in the right place.
 
  • Like
Reactions: LukeTheJoker

furyus

Pro Member
Jan 31, 2011
555
1,252
Leesburg, VA
Rating - 100%
2   0   0
Ha. That worked but didn't give me the option of full size or thumbnail. Defaulted to thumbnail. Using Chrome. I have tried editing like you suggested, but once I add another pic I have to re-edit the whole thing. Gets very cumbersome.

I appreciate your time and effort Rustygold.
 

furyus

Pro Member
Jan 31, 2011
555
1,252
Leesburg, VA
Rating - 100%
2   0   0
I have a 2018 Apple iPad Pro tablet. Also tried with my wife's generic android tablet. The results I got with hers are where only thumbnail was available, no full size option, using Chrome. I suspect the iPad is the source of my problem as it acts quirky on different web pages. Never had this issue with my old Mac. Appreciate the attention, Steve.
 

furyus

Pro Member
Jan 31, 2011
555
1,252
Leesburg, VA
Rating - 100%
2   0   0
Well, posting pics worked like a charm this evening. Was pulling out what hair I have left this morning. One thing I did was to place the cursor where I want the picture, click the upload a file button, and once the picture loaded I’d go back and place the cursor where I wanted the pic again. If I didn’t, it would post straight to the top of the post. Seems to work, though I don’t remember having to do this before with my desktop. And it doesn’t explain why there was no “full size image” available on my wife’s tablet.

Lesson? Tablet based browsers and keyboard actuator failures can diminish one’s posting pleasure. I’ll continue to muddle through. Many thanks.